[Dev] angstrom next hikey kernel build failure: DMA-BUF incompatible with non-GPL

Trevor Woerner twoerner at gmail.com
Wed Apr 15 18:12:54 UTC 2015


Koen, Fathi,

On 15-04-15 01:44 PM, Koen Kooi wrote:
> On 15 April 2015 at 19:37, Fathi Boudra <fathi.boudra at linaro.org> wrote:
>>
>> fixed with https://github.com/96boards/linux/commit/eeb260bd980a0d053b93ba3f41dd16278546133c
>>
>> latest code builds fine (commit 7835d9a4)
> linux-hikey 3.18 was a bit behing in meta-96boards because I use 4.0,
> it's been updated in dizzy and master now. Thanks for reporting it!

Thanks, both of you. It builds fine for me now :-)



More information about the Dev mailing list