[Dev] Anyone know what this is?

Jorge Ramirez-Ortiz jorge.ramirez-ortiz at linaro.org
Fri Apr 17 01:58:33 UTC 2015


On 04/16/2015 08:58 PM, Scott Bambrough wrote:
> BT works, I get this on 258, 260 -- hadn't seen it before.

it means that BT is taken longer to initialize - ie: user space (UIM) is taking
longer to run measured from the time the btwilink.ko is modprobed by udev.

>
> Scott
>
> On Tue, Apr 14, 2015 at 12:29 PM, Jorge Ramirez-Ortiz <
> jorge.ramirez-ortiz at linaro.org> wrote:
>
>> On 04/14/2015 12:16 PM, Scott Bambrough wrote:
>>> [   97.961005] (stk) :ldisc_install = 1
>>> [   98.953839] (stk) :ldisc installation timeout
>>> [   98.958592] (stk) :ldisc_install = 0
>>> [   99.953743] (stk) : timed out waiting for ldisc to be un-installed
>>> [  100.067870] (stk) :ldisc_install = 1
>>> [  100.254135] (stc): st_tty_open
>>> [  100.254253] (stk) :line discipline installed
>>> [  100.254762] (stk) :ti-connectivity/TIInit_11.8.32.bts
>>> [  101.383101] (stk) :change remote baud rate command in firmware
>>> [  101.383125] (stk) :skipping the wait event of change remote baud
>>>
>>> I was seeing it in the 258 developer image and now in 259 alip image.
>>>
>> This is the Bluetooth initialization - there is a time dependency from the
>> moment the module is inserted to the UIM completing the sequence but there
>> doesnt seem to be any errors
>> Does BT work for you?
>>
>> I still need to check this message though:
>>
>> [  101.383125] (stk) :skipping the wait event of change remote baud
>>
>>
>>
>>
>




More information about the Dev mailing list